MAPLORER

Maplorer is a moving map navigation software allowing you to make and use your own maps.


You are not connected. Please login or register

MyBoot does not work on RoadAngel Navigator 3000

View previous topic View next topic Go down  Message [Page 1 of 1]

Hi,

I had installed MyBoot on my RoadAngel Navigator 3000, Australian version, WinCE 4.2 but when pressing the original Navigation button, nothing happened. What should I do or check next? Any help or information would be greatly appreciated. Thanks.

Regards,
smartufo

View user profile

Admin


Admin
Hi,

If nothing happens at all, there may be no .NET framework installed, or the wrong version. Maplorer was developped for compact framework 3.5 or later (it may work with CF 2.0, not sure). See start/settings/conrol panel/Remove programs to see the CF version.

You can try to install it from here:
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=e3821449-3c6b-42f1-9fd9-0041345b3385

Please let us know if it worked...



smartufo wrote:Hi,

I had installed MyBoot on my RoadAngel Navigator 3000, Australian version, WinCE 4.2 but when pressing the original Navigation button, nothing happened. What should I do or check next? Any help or information would be greatly appreciated. Thanks.

Regards,
smartufo

View user profile http://maplorer.com

3 magellan grossover GPS on Wed May 26, 2010 3:43 pm

säinas


Guest
on magellan grossover (Samsung ARM 920T; WinCE 5.0; miopocet unlock 3.0; framework 3.5) it does not work. i tried to run it, but noting.
igo8 runs correctly.

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum